Q. My tablet says Command Center is unavailable. What should I do?

A. Follow these steps:

  1. Make sure the Command Center is plugged in and the orange LED light is lit.
  2. If the LED is not lit, make sure your power outlet is live. If it is live and the LED is still not lit, press and hold the reset button for 10 seconds. After a few minutes, the tablet will discover the Command Center.
  3. If the tablet still does not reconnect with the Command Center, please contact support. 


Q.  When I plug Command Center in, the orange LED light won’t come on - what happened? 
A.
 Follow these steps: 

  1. If the LED is not lit, make sure your power outlet is live. If it is live and the LED is still not lit, press and hold the reset button for 10 seconds. After a few minutes, the LED should light indicating charging.
  2. If the outlet is live, you’ve reset Command Center, and the LED is still not lit, try another charger or see if the charger can charge another device like the tablet.


Q. Why does my hub not transmit even though it's plugged in and charging? 

A. If you are using the RVi charger and USB cable, and the power source isn't keeping up with the power demand, this typically means that the outlet you are using is not providing enough current flow. The hub needs about 525 mAh when active. It is recommended to use an outlet with output power of 5V/1.5A.


However, there are 3 things to check:

  1. Try another USB cable in the same outlet.
  2. Try another charger in the same outlet.
  3. Try the RVi charger and USB cable in 110v outlet.


(Note: It is our experience that when NOT using the RVi charger, but instead plugging the RVi USB cable into the RV's factory USB outlet, that there is not enough current supply to power the tablet or hub.)